<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
	<title>THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP | MMAmadhouse.com</title>
	<meta name="description" content=" &raquo; THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP | &#8211; MMA News MMA Videos MMA Results" />
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="icon" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="http://www.mmamadhouse.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News" href="http://www.mmamadhouse.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="MMAmadhouse MMA News" href="http://www.mmamadhouse.com/feed/atom/" />
	  <!--[if lt IE 8]>
    <div style=' clear: both; text-align:center; position: relative;'>
    	<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
    </div>
  <![endif]-->
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/normalize.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/style.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/prettyPhoto.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/grid.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/colorstheme.css" />
	
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[346,432] -->
<link rel="author" href="https://plus.google.com/u/0/+CarlMortensenCarlTheMadman/posts" />
<meta name="description"  content="THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP" />

<meta name="keywords"  content="mma world cup,india mma news,full contact championship,mma news,mma,press release" />

<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Feed" href="http://www.mmamadhouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Comments Feed" href="http://www.mmamadhouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP Comments Feed" href="http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='914162052da605362b263f3b23df6310' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MMAmadhouse MMA News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/' />
<meta name='shareaholic:keywords' content='full contact championship, india mma news, mma, mma news, mma world cup, press release' />
<meta name='shareaholic:article_published_time' content='2017-03-28T23:25:05+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-03-28T23:28:45+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='stptattoo' />
<meta name='shareaholic:site_id' content='914162052da605362b263f3b23df6310' />
<meta name='shareaholic:wp_version' content='7.6.0.2' />
<meta name='shareaholic:image' content='http://www.mmamadhouse.com/images/2017/03/FCC-2-590x218.jpeg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.mmamadhouse.com/images/2017/03/FCC-2-590x218.jpeg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mmamadhouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery-1.6.4.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.nivo.slider.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.loader.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.cycle.all.js?ver=2.99'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.twitter.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.flickrush.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/audiojs/audio.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.equalheights.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.mmamadhouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mmamadhouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mmamadhouse.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Harrington, Erosa Rematch Headlines CageSport 45' href='http://www.mmamadhouse.com/harrington-erosa-rematch-headlines-cagesport-45/' />
<link rel='next' title='Victory Fighting Championship announces main event for VFC 57 in Topeka' href='http://www.mmamadhouse.com/victory-fighting-championship-announces-main-event-for-vfc-57-in-topeka/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/" />
<link rel='shortlink' href='http://www.mmamadhouse.com/?p=52999' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmamadhouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmamadhouse.com%2Fthe-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmamadhouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmamadhouse.com%2Fthe-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship%2F&#038;format=xml" />
<meta property="og:site_name" content="MMAmadhouse MMA News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/" />
<meta property="og:title" content="THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP" />
<meta property="og:description" content="THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP   THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP                     LAS VEGAS, NEVADA  March 28, 2017  India, the second most populated country in the world, is rapidly growing its mainstream Mixed Martial Arts audience. In 2016, Yoddha Fighting Championships, hosts of MMA open tournaments where amateur fighters compete alongside elite pro fighters in a regulated environment, was the first to join the international scene when they signed an affiliation agreement with World Series of Fighting Global Championship. And now, Full Contact Championship (FCC), India’s longest running professional MMA fight network, has joined them as part of The MMA World Cup, a newly formed promotion that gives organizations and athletes the opportunity to compete against the best of the best across the world.   FCC was founded in 2009 and sanctioned by MMAAI (Mixed&hellip;" />
<meta property="og:image" content="http://www.mmamadhouse.com/images/2017/03/FCC-2.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="237" />
<meta property="og:image" content="http://www.mmamadhouse.com/images/2017/03/FCC-14-Event-Poster.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="237" />
<meta property="og:image" content="http://www.mmamadhouse.com/images/2017/03/Yogesh-Jadhav-2.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="article:published_time" content="2017-03-28T23:25:05+00:00" />
<meta property="article:modified_time" content="2017-03-28T23:25:05+00:00" />
<meta property="article:author" content="http://www.mmamadhouse.com/author/stptattoo/" />
<meta property="article:section" content="FULL CONTACT CHAMPIONSHIP" />
<meta property="article:tag" content="India MMA News" />
<meta property="article:tag" content="MMA News" />
<meta property="article:tag" content="MMA World Cup" />
<meta property="article:tag" content="PRESS RELEASE" />
<meta property="article:tag" content="FULL CONTACT CHAMPIONSHIP" />
<meta property="article:tag" content="India MMA News" />
<meta property="article:tag" content="MMA" />
<meta property="article:tag" content="mma news" />
<meta property="article:tag" content="MMA World Cup" />
  <!--[if lt IE 9]>
  <style type="text/css">
	.nivo-controlNav a,
	.post_list.before_content .rating,
	.before-content,
	.footer-bg,
	.primary_content_wrap,
	.button,
	h1, h2,
	.post_list.before_content li img,
	.featured-thumbnail img,
	.popular-posts li .post-thumb .thumbnail,
	.folio_cycle .folio_item .featured-thumbnail img,
	.list-2 div:first-child li a,
	.second_content,
	.list-1 li a,
	#gallery .portfolio li span.image-border,
	.tags-cloud a, .tagcloud a, .post-footer a{
      behavior:url(http://www.mmamadhouse.com/wp-content/themes/theme1692/PIE.php)
      }
	#respond h2 {border-radius:0;}
  </style>
  <![endif]-->
  
  <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]-->
  
  <script type="text/javascript">
  	// initialise plugins
		jQuery(function(){
			// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay:       1000, 		// one second delay on mouseout 
				animation:   {opacity:'show',height:'show'}, // fade-in and slide-down animation
				speed:       'normal',  // faster animation speed 
				autoArrows:  false,   // generation of arrow mark-up (for submenu) 
				dropShadows: false   // drop shadows (for submenu)
			});
			
			// prettyphoto init
			jQuery("a[data-gal^='prettyPhoto']").prettyPhoto({
				animation_speed:'normal',
				slideshow:5000,
				autoplay_slideshow: false
			});
			
		});
		
		// Init for audiojs
		audiojs.events.ready(function() {
			var as = audiojs.createAll();
		});
  </script>
  
  <script type="text/javascript">
		jQuery(window).load(function() {
			// nivoslider init
			jQuery('#slider').nivoSlider({
				effect: 'random',
				slices:15,
				boxCols:8,
				boxRows:8,
				animSpeed:500,
				pauseTime:5000,
				directionNav:true,
				directionNavHide:false,
				controlNav:true,
				captionOpacity:0.8			});
		});
	</script>
  <!-- Custom CSS -->
	  
  
  
  
  <style type="text/css">
		/* Body styling options */
				
  	/* Header styling options */
				
		/* Links and buttons color */
				
		/* Body typography */
		body {font-family:Arial, Helvetica, sans-serif; color:#333}#main {font-size:12px; font-style:normal;}  </style>
</head>

<body class="single single-post postid-52999 single-format-standard cat-11245-id cat-8797-id cat-27-id cat-11153-id cat-2780-id">
<div class="cont">
<div id="main"><!-- this encompasses the entire Web site -->
	<header id="header">
				<div class="logo">
				  											<a href="http://www.mmamadhouse.com/" id="logo"><img src="http://www.mmamadhouse.com/wp-content/themes/theme1692/images/logo.png" alt="MMAmadhouse MMA News" title="&#8211; MMA News MMA Videos MMA Results"></a>
									  				</div>
				
				<div class="special-list">
											<a href="http://www.mmamadhouse.com/wp-login.php?action=register">Register</a><a href="http://www.mmamadhouse.com/wp-login.php">Log in</a>										<a href="http://www.mmamadhouse.com/feed/" rel="nofollow" title="Entries RSS">Entries RSS</a><a href="http://www.mmamadhouse.com/comments/feed/" rel="nofollow">Comments RSS</a><a href="http://wordpress.org">WordPress.org</a>
				</div>
				<div class="clear"></div>
				<div id="widget-header">
					<div id="text-5" class="widget-header">			<div class="textwidget"><a href="http://calibermedia.ca/">
<img src="http://www.mmamadhouse.com/images/2015/02/Caliber-Media-2015_SM.jpg
" width="950" height="382" alt="custom media" border="0"/></a>
</div>
		</div>				</div><!--#widget-header-->
				<div class="clear"></div>
				<div class="row-top">
					<nav class="primary">
					  <ul id="topnav" class="sf-menu"><li id="menu-item-26885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26885"><a href="http://mmamadhouse.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-26484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26484"><a href="http://www.mmamadhouse.com/contacts/">Contact</a></li>
	<li id="menu-item-36806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36806"><a href="http://www.mmamadhouse.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="http://www.mmamadhouse.com/category/mma-minutes-vlog/">Daily MMA Vlog</a></li>
	<li id="menu-item-26523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26523"><a href="http://www.mmamadhouse.com/category/featured/">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="http://www.mmamadhouse.com/gfl/">GFL</a></li>
		<li id="menu-item-26871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26871"><a href="http://www.mmamadhouse.com/category/promotions/c/cubicle-to-the-cage/">CTTC</a></li>
		<li id="menu-item-26872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26872"><a href="http://www.mmamadhouse.com/category/inside-the-cage/">Inside the Cage</a></li>
		<li id="menu-item-26849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26849"><a href="http://www.mmamadhouse.com/category/live-from-bangkok/">Live from Bangkok</a></li>
	</ul>
</li>
	<li id="menu-item-26879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26879"><a href="http://www.mmamadhouse.com/gfl/">iPPV</a></li>
</ul>
</li>
<li id="menu-item-26519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26519"><a href="http://www.mmamadhouse.com/category/mixed-martial-arts-news/">MMA News</a></li>
<li id="menu-item-34618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34618"><a title="Forum" href="http://www.global-mma.com/forum">Forum</a></li>
<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26836"><a href="http://www.mmamadhouse.com/category/promotions/results-promotions/">Results</a>
<ul class="sub-menu">
	<li id="menu-item-26524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26524"><a href="http://www.mmamadhouse.com/category/event-results/mma-news-fighters/">MMA Results</a></li>
	<li id="menu-item-26746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26746"><a href="http://www.mmamadhouse.com/category/event-results/muay-thai-results/">Muay Thai Results</a></li>
	<li id="menu-item-26571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26571"><a href="http://www.mmamadhouse.com/category/event-results/boxing-results/">Boxing Results</a></li>
	<li id="menu-item-26671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26671"><a href="http://www.mmamadhouse.com/category/event-results/kick-boxing/">Kick Boxing Results</a></li>
	<li id="menu-item-26747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26747"><a href="http://www.mmamadhouse.com/category/event-results/other-martial-arts-results/">Other Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-26837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26837"><a href="http://www.mmamadhouse.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-26838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26838"><a href="http://www.mmamadhouse.com/category/staff/lopati/">@Lopati</a></li>
	<li id="menu-item-26839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26839"><a href="http://www.mmamadhouse.com/category/staff/prototypemmeh/">@PrototypeMMEH</a></li>
	<li id="menu-item-26840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26840"><a href="http://www.mmamadhouse.com/category/staff/caitlin-dieni/">Caitlin Dieni</a></li>
	<li id="menu-item-26841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26841"><a href="http://www.mmamadhouse.com/category/staff/carl-the-madman/">@CarlTheMadman</a></li>
	<li id="menu-item-26842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26842"><a href="http://www.mmamadhouse.com/category/staff/chris-gregory/">Chris Gregory</a></li>
	<li id="menu-item-26843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26843"><a href="http://www.mmamadhouse.com/category/staff/christoffe-gieck/">Christoffe Gieck</a></li>
	<li id="menu-item-26844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26844"><a href="http://www.mmamadhouse.com/category/staff/devin-ashard/">Devin Ashard</a></li>
	<li id="menu-item-26847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26847"><a href="http://www.mmamadhouse.com/category/staff/hr-baker/">HR Baker</a></li>
	<li id="menu-item-26854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="http://www.mmamadhouse.com/category/staff/joel-certuche/">Joel Certuche</a></li>
	<li id="menu-item-26856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26856"><a href="http://www.mmamadhouse.com/category/staff/joshua-shackleford/">Joshua Shackleford</a></li>
	<li id="menu-item-26857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26857"><a href="http://www.mmamadhouse.com/category/staff/jorn-kristiansen/">Jørn Kristiansen</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="http://www.mmamadhouse.com/category/staff/nick-carroll/">Nick Carroll</a></li>
	<li id="menu-item-26865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26865"><a href="http://www.mmamadhouse.com/category/staff/sam-selander/">Sam Selander</a></li>
	<li id="menu-item-26866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26866"><a href="http://www.mmamadhouse.com/category/staff/skot-staff/">Skot</a></li>
	<li id="menu-item-26868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26868"><a href="http://www.mmamadhouse.com/category/staff/spencer-pablodiablo-kirksey/">@Pablo_El_Diablo</a></li>
	<li id="menu-item-26869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26869"><a href="http://www.mmamadhouse.com/category/staff/stptattoo/">@StpTattoo</a></li>
	<li id="menu-item-26870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26870"><a href="http://www.mmamadhouse.com/category/staff/tray-davenport-staff/">Tray Davenport</a></li>
</ul>
</li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://www.mmamadhouse.com/shop/">Store</a></li>
</ul>					</nav><!--.primary-->
					  
					  <div id="top-search">
						<form method="get" action="http://www.mmamadhouse.com/">
						  <input class="input-search" type="text" name="s" value="Search" onBlur="if(this.value=='') this.value='Search'" onFocus="if(this.value =='Search' ) this.value=''" />
						  <input type="submit" value="GO" id="submit" />
						</form>
					  </div>  
										<div class="clear"></div>
				</div>
	</header>
  	<div class="container_12">
		<div class="primary_content_wrap clearfix"><div id="content" class="grid_9 right">
	    <div id="post-52999" class="post post-52999 type-post status-publish format-standard has-post-thumbnail hentry category-full-contact-championship category-india-mma-news category-mixed-martial-arts-news category-mma-world-cup category-press-release tag-full-contact-championship tag-india-mma-news tag-mma tag-mma-news tag-mma-world-cup cat-11245-id cat-8797-id cat-27-id cat-11153-id cat-2780-id">
      <article class="post-holder single-post">
        <header class="entry-header">
			  <h4>THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP</h4>
			  										<div class="post-meta">
					By <a href="http://www.mmamadhouse.com/author/stptattoo/" title="Posts by stptattoo" rel="author">stptattoo</a> on <time datetime="2017-03-28T16:25">March 28, 2017 
					<a href="http://www.mmamadhouse.com/category/promotions/f/full-contact-championship/" rel="category tag">FULL CONTACT CHAMPIONSHIP</a>, <a href="http://www.mmamadhouse.com/category/mixed-martial-arts-news/india-mma-news/" rel="category tag">India MMA News</a>, <a href="http://www.mmamadhouse.com/category/mixed-martial-arts-news/" rel="category tag">MMA News</a>, <a href="http://www.mmamadhouse.com/category/promotions/m/mma-world-cup/" rel="category tag">MMA World Cup</a>, <a href="http://www.mmamadhouse.com/category/promotions/press-release/" rel="category tag">PRESS RELEASE</a>										<a href="http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/#respond" class="comments-link" >0</a>				</div><!--.post-meta-->
			  		
        </header>
        				          				    <figure class="featured-thumbnail"><img width="301" height="174" src="http://www.mmamadhouse.com/images/2017/03/FCC-2-301x174.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FCC 2" /></figure>
                          <div class="post-content">
          <div class='shareaholic-canvas' data-app-id='11697547' data-app='share_buttons' data-title='THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP' data-link='http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/' data-summary=''></div><p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 Cust -->
<ins class="adsbygoogle"
     style="display:inline-block;width:700px;height:120px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4162634866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<h1 id=":ah" class="hP" tabindex="-1"><strong>THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP</strong></h1>
<div id=":al" class="pG" data-tooltip-contained="true" data-tooltip-align="b,l" data-tooltip-delay="1500"> <span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4302235665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></div>
<p><img class="alignnone size-large wp-image-53007" src="http://www.mmamadhouse.com/images/2017/03/FCC-2-590x218.jpeg" alt="FCC 2" width="590" height="218" srcset="http://www.mmamadhouse.com/images/2017/03/FCC-2-590x218.jpeg 590w, http://www.mmamadhouse.com/images/2017/03/FCC-2-150x56.jpeg 150w, http://www.mmamadhouse.com/images/2017/03/FCC-2-300x111.jpeg 300w, http://www.mmamadhouse.com/images/2017/03/FCC-2.jpeg 640w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<div>
<div class="nH">
<div class="nH">
<div class="nH bkL">
<div class="no">
<div class="nH bkK nn">
<div class="nH">
<div class="nH">
<div class="nH ar4 z">
<div class="aeI">
<div class="AO">
<div id=":4" class="Tm aeJ">
<div id=":2" class="aeF">
<div class="nH">
<div class="nH">
<div class="nH g">
<table class="Bs nH iY" cellpadding="0">
<tbody>
<tr>
<td class="Bu">
<div class="nH if">
<div class="nH aHU">
<div class="nH hx">
<div class="nH">
<div class="h7  ie nH oy8Mbf" tabindex="-1">
<div class="Bk">
<div class="G3 G2">
<div>
<div id=":f7">
<div class="adn ads">
<div class="gs">
<div id=":f9" class="ii gt adP adO">
<div id=":f8" class="a3s aXjCH m15b15f9071036cb4">
<div>
<div class="m_4960926648326573246AppleOriginalContents">
<blockquote>
<div>
<div>
<div>
<h3 class="m_4960926648326573246MsoNormalCxSpMiddle" align="center"><b><span lang="EN-US"><span style="color: #000000;">THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP<u></u><u></u></span></span></b></h3>
<div><span style="color: #000000;"><span lang="EN-US"> <img class="alignnone size-large wp-image-53006" src="http://www.mmamadhouse.com/images/2017/03/FCC-14-Event-Poster-590x218.jpeg" alt="FCC 14 Event Poster" width="590" height="218" srcset="http://www.mmamadhouse.com/images/2017/03/FCC-14-Event-Poster-590x218.jpeg 590w, http://www.mmamadhouse.com/images/2017/03/FCC-14-Event-Poster-150x56.jpeg 150w, http://www.mmamadhouse.com/images/2017/03/FCC-14-Event-Poster-300x111.jpeg 300w, http://www.mmamadhouse.com/images/2017/03/FCC-14-Event-Poster.jpeg 640w" sizes="(max-width: 590px) 100vw, 590px" /></span><br class="m_4960926648326573246webkit-block-placeholder" /></span></div>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span style="color: #000000;"><span lang="EN-US">                  <b>LAS VEGAS, NEVADA  March 28, 2017  </b></span><span lang="EN-US">India, the second most populated country in the world, is rapidly growing its mainstream Mixed Martial Arts audience. In 2016, Yoddha Fighting Championships, </span><span lang="EN-US">hosts of MMA open </span><span lang="EN-US">tournaments where amateur fighters compete alongside elite pro fighters in a regulated environment, was the first to join the international scene when they signed an affiliation agreement with World Series of Fighting Global Championship. And now, Full Contact Championship (FCC), India’s longest running professional MMA fight network, has joined them as part of The MMA World Cup, a newly formed promotion that gives organizations and athletes the opportunity to compete against the best of the best across the world.<u></u><u></u></span></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><u></u><span style="color: #000000;"> </span><u></u></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><span style="color: #000000;">FCC was founded in 2009 and sanctioned by MMAAI (Mixed Martial Arts Association of India). Since then, they have held 13 events across India in the cities of Mumbai, Indore and Goa and have more than 200 registered fighters on its roster. Their objective is to promote MMA as a highly entertaining live show that appeals to sports fans.<u></u><u></u></span></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><u></u><span style="color: #000000;"> </span><u></u></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span style="color: #000000;"><span lang="EN-US">                  Prashant Kumar, Founder and Director of FCC, added, “</span><span lang="EN-US">With the rise and growing popularity of MMA in India, FCC is surely heading towards the right path and has been successful in capturing the imagination of masses. With our partnership with The MMA World Cup, we look to win the hearts and blow the minds of MMA fans across India and around the globe.”<u></u><u></u></span></span></p>
<div><span style="color: #000000;"><span lang="EN-US"> </span><br class="m_4960926648326573246webkit-block-placeholder" /></span></div>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><span style="color: #000000;">                  “Much like China, India is one of those countries with a lot of unknown talent,” states WSOF-GC President, Shawn Wright. “Those two countries alone make up nearly 40% of the world’s population. It’s important to showcase these athletes not only against their countrymen, but to give them some international exposure through our platform at <a href="http://themmaworldcup.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://themmaworldcup.com/&amp;source=gmail&amp;ust=1490829130683000&amp;usg=AFQjCNHRBDeap4VnHes8pP9cuxFUrZLdFQ">themmaworldcup.com</a>.”<u></u><u></u></span></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><u></u><span style="color: #000000;"> <img class="alignnone size-full wp-image-53009" src="http://www.mmamadhouse.com/images/2017/03/India.jpeg" alt="India" width="320" height="181" srcset="http://www.mmamadhouse.com/images/2017/03/India.jpeg 320w, http://www.mmamadhouse.com/images/2017/03/India-150x85.jpeg 150w, http://www.mmamadhouse.com/images/2017/03/India-300x170.jpeg 300w" sizes="(max-width: 320px) 100vw, 320px" /></span><u></u></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><span style="color: #000000;">“We have had the pleasure of having athletes from India compete in our events and I have to say that they are well trained and focused,” proclaimed WSOF-GC Vice President of Operations, Jason Lilly. “With the addition of FCC to our ever growing roster of World Cup Teams, we hope to be able to give more of their fighters opportunities to compete on a higher level and test their skill set against other competition from all over the world.”<u></u><u></u></span></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><u></u><span style="color: #000000;"> </span><u></u></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><span style="color: #000000;">On April 8, Nashik, India will witness the excitement and action of FCC 14 at the Balkawde International Sports Centre. The event showcases a total of 8 bouts, including a Heavyweight main event featuring 7ft+ Yogesh Jadhav (a national-level grappling champion) against Shashi Bhushan Singh (a national kickboxing gold medalist). The event also features the return of highly popular Gaurav ‘Judo’ Pandey.<u></u><u></u></span></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><u></u><span style="color: #000000;"> </span><u></u></span></p>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span lang="EN-US"><span style="color: #000000;">Full Contact Championship’s previous events will be making their way into The MMA World Cup Fight Library, which will be the exclusive online home for The MMA World Cup in 2017. <b><u>Watch The MMA World Cup, Full Contact Championship, and all of the World Cup Teams’ LIVE and previous events at <a href="http://themmaworldcup.com/" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://themmaworldcup.com/&amp;source=gmail&amp;ust=1490829130683000&amp;usg=AFQjCNHRBDeap4VnHes8pP9cuxFUrZLdFQ">TheMMAWorldCup.com</a>!</u></b> <u></u><u></u></span></span></p>
<div><span style="color: #000000;"><span lang="EN-US"> <img class="alignnone size-large wp-image-53010" src="http://www.mmamadhouse.com/images/2017/03/000_del518246-590x443.jpeg" alt="000_del518246" width="590" height="443" srcset="http://www.mmamadhouse.com/images/2017/03/000_del518246-590x443.jpeg 590w, http://www.mmamadhouse.com/images/2017/03/000_del518246-150x113.jpeg 150w, http://www.mmamadhouse.com/images/2017/03/000_del518246-300x225.jpeg 300w, http://www.mmamadhouse.com/images/2017/03/000_del518246.jpeg 640w" sizes="(max-width: 590px) 100vw, 590px" /></span><br class="m_4960926648326573246webkit-block-placeholder" /></span></div>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span style="color: #000000;"><span lang="EN-US">World Series of Fighting Global Championship is dedicated to growing the international brand of World Series of Fighting throughout the world by adding affiliate organizations to develop their athletes and provide them with opportunities to compete on larger platforms for the advancement of the sport of MMA. Media inquiries should be sent to Jason Lilly, Vice President of Operations of World Series of Fighting Global Championship, at </span><span lang="EN-US"><a href="mailto:jlilly@wsof.asia" target="_blank">jlilly@wsof.asia</a></span><span lang="EN-US">. Follow them on Twitter and Instagram @wsofglobal<u></u><u></u></span></span></p>
<div><span style="color: #000000;"><span lang="EN-US"> </span><br class="m_4960926648326573246webkit-block-placeholder" /></span></div>
<p class="m_4960926648326573246MsoNormalCxSpMiddle"><span style="color: #000000;"><span lang="EN-US">                  The MMA World Cup’s ultimate mission is to bring together the best athletes from organizations and countries across the world to compete for a true, globally-recognized world champion. Media inquiries should be sent to Darren Owen, Chief Operating Officer of The MMA World Cup, at </span><span lang="EN-US"><a href="mailto:dowen@themmaworldcup.com" target="_blank">dowen@themmaworldcup.com</a></span><span lang="EN-US">. Follow t</span>hem on Twitter and Instagram @themmaworldcup</span></p>
<div><span style="color: #000000;"><span lang="EN-US"> </span><br class="m_4960926648326573246webkit-block-placeholder" /></span></div>
<div><img class="alignnone size-full wp-image-52486" src="http://www.mmamadhouse.com/images/2017/03/1488915069_New-WC-Logo-BlackGold_SMProfile.jpg" alt="world cup" width="496" height="374" srcset="http://www.mmamadhouse.com/images/2017/03/1488915069_New-WC-Logo-BlackGold_SMProfile.jpg 496w, http://www.mmamadhouse.com/images/2017/03/1488915069_New-WC-Logo-BlackGold_SMProfile-150x113.jpg 150w, http://www.mmamadhouse.com/images/2017/03/1488915069_New-WC-Logo-BlackGold_SMProfile-300x226.jpg 300w" sizes="(max-width: 496px) 100vw, 496px" /></div>
</div>
</div>
</div>
</blockquote>
</div>
</div>
<div>
<div class="m_6721226414999582025AppleOriginalContents">
<blockquote>
<div>
<div>
<div>
<div><span style="color: #000000;"> </span></div>
<p class="m_6721226414999582025MsoNormalCxSpMiddle" align="center"><b><span lang="EN-US"><span style="color: #000000;">7’1” Heavyweight, Yogesh Jadhav (pictured far right), makes his FCC debut on April 8.</span></span></b></p>
<p class="m_6721226414999582025MsoNormalCxSpMiddle" align="center"><img class="alignnone size-large wp-image-53008" src="http://www.mmamadhouse.com/images/2017/03/Yogesh-Jadhav-2-590x443.jpeg" alt="Yogesh Jadhav 2" width="590" height="443" srcset="http://www.mmamadhouse.com/images/2017/03/Yogesh-Jadhav-2-590x443.jpeg 590w, http://www.mmamadhouse.com/images/2017/03/Yogesh-Jadhav-2-150x113.jpeg 150w, http://www.mmamadhouse.com/images/2017/03/Yogesh-Jadhav-2-300x225.jpeg 300w, http://www.mmamadhouse.com/images/2017/03/Yogesh-Jadhav-2.jpeg 640w" sizes="(max-width: 590px) 100vw, 590px" /></p>
</div>
</div>
</div>
</blockquote>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p><span style="color: #ff0000;"> <center><p style="text-align: center;"><a href="http://drakosports.com/">
<img src="http://www.mmamadhouse.com/images/2011/07/Drako-Banner-700x250.jpg " alt="MMA Gear" width="700" height="250" border="0" /></a></p></center>
</span></p>
<div class='shareaholic-canvas' data-app-id='11697548' data-app='share_buttons' data-title='THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP' data-link='http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='11697555' data-app='recommendations' data-title='THE MMA WORLD CUP ADDS SECOND INDIAN PROMOTION WITH FULL CONTACT CHAMPIONSHIP' data-link='http://www.mmamadhouse.com/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/' data-summary=''></div>		                    </div><!--.post-content-->
      </article>
    </div><!-- #post-## -->
    
    
    <nav class="oldernewer">
      <div class="older">
        <a href="http://www.mmamadhouse.com/harrington-erosa-rematch-headlines-cagesport-45/" rel="prev">&laquo; Previous post</a>      </div><!--.older-->
      <div class="newer">
        <a href="http://www.mmamadhouse.com/victory-fighting-championship-announces-main-event-for-vfc-57-in-topeka/" rel="next">Next Post &raquo;</a>      </div><!--.newer-->
    </nav><!--.oldernewer-->

    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->
    <p class="nocomments">No Comments Yet.</p>	

<div class="clear"></div>
<div id="respond">

<h2>Leave a comment</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-mma-world-cup-adds-second-indian-promotion-with-full-contact-championship/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.mmamadhouse.com/wp-comments-post.php" method="post" id="commentform">


<p class="field"><label for="author">Name <small>*</small></label><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p>

<p class="field"><label for="email">E-mail <small>* (required)</small></label><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p>

<p class="field"><label for="url">Website </label><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><label for="comment">Comment <small>*</small></label><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

<p class="align-right"><input name="submit" type="submit" id="submit" tabindex="5" value="Send" />
<input type='hidden' name='comment_post_ID' value='52999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="604d9d0ce9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>
</form>

</div>


  </div><!--#content-->
<aside id="sidebar" class="grid_3 list-2">
	<div id="text-13" class="widget">			<div class="textwidget"><a href="http://proambelts.com/referral" title="ProAmBelts | High Quality Custom Championship Belts"><img src="http://proambelts.com/images/ads/proambelts-vertical-ad-160x600-dark.jpg" alt="ProAmBelts | High Quality Custom Championship Belts" /></a>


</div>
		</div><div id="text-3" class="widget">			<div class="textwidget"></center>
<iframe width="225" height="370"
src="http://player.cinchcast.com/?userurl=mmamadhouseradio&platformId=1&assetType=multi&itemcount=6"
frameborder="0" allowfullscreen></iframe><div style="font-size:
10px;text-align: center; width:225px;"><a href="http://www.blogtalkradio.com/mma">Support Local MMA</a> with <a href="http://www.blogtalkradio.com/mmamadhouseradio">MMAmadhouse
Productions</a> on BlogTalkRadio</div>

<center><script id="sid0020000065743624053">(function() {function async_load(){s.id="cid0020000065743624053";s.src=(window.location.href.indexOf('file:///') > -1 ? 'http:' : '') + '//st.chatango.com/js/gz/emb.js';s.style.cssText="width:200px;height:600px;";s.async=true;s.text='{"handle":"madhousevideolounge","arch":"js","styles":{"a":"000000","b":100,"c":"FFFFFF","d":"FFFFFF","k":"000000","l":"000000","m":"000000","n":"FFFFFF","q":"000000","r":100,"cnrs":"0.35"}}';var ss = document.getElementsByTagName('script');for (var i=0, l=ss.length; i < l; i++){if (ss[i].id=='sid0020000065743624053'){ss[i].id +='_';ss[i].parentNode.insertBefore(s, ss[i]);break;}}}var s=document.createElement('script');if (s.async==undefined){if (window.addEventListener) {addEventListener('load',async_load,false);}else if (window.attachEvent) {attachEvent('onload',async_load);}}else {async_load();}})();</script>
</div>
		</div><div id="text-21" class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 10 Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="8034431263"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!--sidebar-->  </div>
  </div><!--.container-->
	<footer id="footer">
			<div id="copyright" class="clearfix">
						  
							<nav class="footer">
															</nav>
												<div id="footer-text">
														
															
													</div>
						<div class="clear"></div>
		</div>
	</footer>
</div><!--#main-->
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<div id="fb-root"></div> <!-- this is used by many Wordpress features and for plugins to work properly -->
</div>
</body>
</html>
<center>
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"mmamadhouse","width":728,"height":90,"sid":"Chitika Default"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</center>
<!-- Dynamic page generated in 0.408 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-28 16:32:16 -->

<!-- super cache -->