<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
	<title>Fight Hard MMA Results 1/7/17 | MMAmadhouse.com</title>
	<meta name="description" content=" &raquo; Fight Hard MMA Results 1/7/17 | &#8211; MMA News MMA Videos MMA Results" />
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="icon" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/favicon.ico" type="image/x-icon" />
	<link rel="pingback" href="http://www.mmamadhouse.com/xmlrpc.php" />
	<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News" href="http://www.mmamadhouse.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="MMAmadhouse MMA News" href="http://www.mmamadhouse.com/feed/atom/" />
	  <!--[if lt IE 8]>
    <div style=' clear: both; text-align:center; position: relative;'>
    	<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0" alt="" /></a>
    </div>
  <![endif]-->
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/normalize.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/style.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/prettyPhoto.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/grid.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.mmamadhouse.com/wp-content/themes/theme1692/css/colorstheme.css" />
	
<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[346,384] -->
<link rel="author" href="https://plus.google.com/u/0/+CarlMortensenCarlTheMadman/posts" />
<meta name="description"  content="Fight Hard MMA Results 1/7/17" />

<meta name="keywords"  content="fight hard mma,mma results,mma news,mma,hr baker,press release,results" />

<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Feed" href="http://www.mmamadhouse.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Comments Feed" href="http://www.mmamadhouse.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMAmadhouse MMA News &raquo; Fight Hard MMA Results 1/7/17 Comments Feed" href="http://www.mmamadhouse.com/fight-hard-mma-results-1717/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.mmamadhouse.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='914162052da605362b263f3b23df6310' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='MMAmadhouse MMA News' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.mmamadhouse.com/fight-hard-mma-results-1717/' />
<meta name='shareaholic:keywords' content='fight hard mma, mma, mma news, mma results, fight hard mma,mma results , hr baker, press release, results' />
<meta name='shareaholic:article_published_time' content='2017-01-08T01:23:16+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-08T01:23:16+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='stptattoo' />
<meta name='shareaholic:site_id' content='914162052da605362b263f3b23df6310' />
<meta name='shareaholic:wp_version' content='7.6.0.2' />
<meta name='shareaholic:image' content='http://www.mmamadhouse.com/images/2017/01/15909558_1402131343150758_2090152714_n-590x590.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.mmamadhouse.com/images/2017/01/15909558_1402131343150758_2090152714_n-590x590.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mmamadhouse.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery-1.6.4.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/modernizr.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.nivo.slider.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.tools.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.loader.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.cycle.all.js?ver=2.99'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.twitter.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.flickrush.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/audiojs/audio.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/jquery.equalheights.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/themes/theme1692/js/custom.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.mmamadhouse.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mmamadhouse.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mmamadhouse.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Megan Anderson vs. Charmaine Tweet Elevated To Interim Featherweight Title Fight' href='http://www.mmamadhouse.com/megan-anderson-vs-charmaine-tweet-elevated-to-interim-featherweight-title-fight/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.mmamadhouse.com/fight-hard-mma-results-1717/" />
<link rel='shortlink' href='http://www.mmamadhouse.com/?p=50897' />
<link rel="alternate" type="application/json+oembed" href="http://www.mmamadhouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmamadhouse.com%2Ffight-hard-mma-results-1717%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mmamadhouse.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mmamadhouse.com%2Ffight-hard-mma-results-1717%2F&#038;format=xml" />
<meta property="og:site_name" content="MMAmadhouse MMA News" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.mmamadhouse.com/fight-hard-mma-results-1717/" />
<meta property="og:title" content="Fight Hard MMA Results 1/7/17" />
<meta property="og:description" content="Fight Hard MMA Results Team MMAmadhouse will have HR Baker cageside for the results. Fight Hard MMA Card Steve Rustemeyer vs. Kyle Noblitt 265 lbs Max McNeely vs. Mike Wright 265 lbs Galen Livingson vs. C. Gideon 265 lbs F. Mulabitinovic vs. Travis Draper 145 lbs Chris Petty vs. Montuelle Prater 145 lbs A. Livingston vs. Lucas Clay 170 lbs Frank Cortez vs. Michael Carwile 185 lbs Ray Allard vs. Charles Johnson 125 lbs **Fights Subject To Change**" />
<meta property="og:image" content="http://www.mmamadhouse.com/images/2017/01/15909558_1402131343150758_2090152714_n.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="720" />
<meta property="article:published_time" content="2017-01-08T01:23:16+00:00" />
<meta property="article:modified_time" content="2017-01-08T01:23:16+00:00" />
<meta property="article:author" content="http://www.mmamadhouse.com/author/stptattoo/" />
<meta property="article:section" content="Fight Hard MMA" />
<meta property="article:tag" content="HR Baker" />
<meta property="article:tag" content="MMA News" />
<meta property="article:tag" content="MMA Results" />
<meta property="article:tag" content="PRESS RELEASE" />
<meta property="article:tag" content="RESULTS" />
<meta property="article:tag" content="FIGHT HARD MMA" />
<meta property="article:tag" content="MMA" />
<meta property="article:tag" content="mma news" />
<meta property="article:tag" content="MMA results" />
  <!--[if lt IE 9]>
  <style type="text/css">
	.nivo-controlNav a,
	.post_list.before_content .rating,
	.before-content,
	.footer-bg,
	.primary_content_wrap,
	.button,
	h1, h2,
	.post_list.before_content li img,
	.featured-thumbnail img,
	.popular-posts li .post-thumb .thumbnail,
	.folio_cycle .folio_item .featured-thumbnail img,
	.list-2 div:first-child li a,
	.second_content,
	.list-1 li a,
	#gallery .portfolio li span.image-border,
	.tags-cloud a, .tagcloud a, .post-footer a{
      behavior:url(http://www.mmamadhouse.com/wp-content/themes/theme1692/PIE.php)
      }
	#respond h2 {border-radius:0;}
  </style>
  <![endif]-->
  
  <!--[if gte IE 9]>
  <style type="text/css">
    .gradient {
       filter: none;
    }
  </style>
<![endif]-->
  
  <script type="text/javascript">
  	// initialise plugins
		jQuery(function(){
			// main navigation init
			jQuery('ul.sf-menu').superfish({
				delay:       1000, 		// one second delay on mouseout 
				animation:   {opacity:'show',height:'show'}, // fade-in and slide-down animation
				speed:       'normal',  // faster animation speed 
				autoArrows:  false,   // generation of arrow mark-up (for submenu) 
				dropShadows: false   // drop shadows (for submenu)
			});
			
			// prettyphoto init
			jQuery("a[data-gal^='prettyPhoto']").prettyPhoto({
				animation_speed:'normal',
				slideshow:5000,
				autoplay_slideshow: false
			});
			
		});
		
		// Init for audiojs
		audiojs.events.ready(function() {
			var as = audiojs.createAll();
		});
  </script>
  
  <script type="text/javascript">
		jQuery(window).load(function() {
			// nivoslider init
			jQuery('#slider').nivoSlider({
				effect: 'random',
				slices:15,
				boxCols:8,
				boxRows:8,
				animSpeed:500,
				pauseTime:5000,
				directionNav:true,
				directionNavHide:false,
				controlNav:true,
				captionOpacity:0.8			});
		});
	</script>
  <!-- Custom CSS -->
	  
  
  
  
  <style type="text/css">
		/* Body styling options */
				
  	/* Header styling options */
				
		/* Links and buttons color */
				
		/* Body typography */
		body {font-family:Arial, Helvetica, sans-serif; color:#333}#main {font-size:12px; font-style:normal;}  </style>
</head>

<body class="single single-post postid-50897 single-format-standard cat-8486-id cat-3732-id cat-27-id cat-2013-id cat-2780-id cat-2782-id">
<div class="cont">
<div id="main"><!-- this encompasses the entire Web site -->
	<header id="header">
				<div class="logo">
				  											<a href="http://www.mmamadhouse.com/" id="logo"><img src="http://www.mmamadhouse.com/wp-content/themes/theme1692/images/logo.png" alt="MMAmadhouse MMA News" title="&#8211; MMA News MMA Videos MMA Results"></a>
									  				</div>
				
				<div class="special-list">
											<a href="http://www.mmamadhouse.com/wp-login.php?action=register">Register</a><a href="http://www.mmamadhouse.com/wp-login.php">Log in</a>										<a href="http://www.mmamadhouse.com/feed/" rel="nofollow" title="Entries RSS">Entries RSS</a><a href="http://www.mmamadhouse.com/comments/feed/" rel="nofollow">Comments RSS</a><a href="http://wordpress.org">WordPress.org</a>
				</div>
				<div class="clear"></div>
				<div id="widget-header">
					<div id="text-5" class="widget-header">			<div class="textwidget"><a href="http://calibermedia.ca/">
<img src="http://www.mmamadhouse.com/images/2015/02/Caliber-Media-2015_SM.jpg
" width="950" height="382" alt="custom media" border="0"/></a>
</div>
		</div>				</div><!--#widget-header-->
				<div class="clear"></div>
				<div class="row-top">
					<nav class="primary">
					  <ul id="topnav" class="sf-menu"><li id="menu-item-26885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26885"><a href="http://mmamadhouse.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-26484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26484"><a href="http://www.mmamadhouse.com/contacts/">Contact</a></li>
	<li id="menu-item-36806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36806"><a href="http://www.mmamadhouse.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-32640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32640"><a href="http://www.mmamadhouse.com/category/mma-minutes-vlog/">Daily MMA Vlog</a></li>
	<li id="menu-item-26523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26523"><a href="http://www.mmamadhouse.com/category/featured/">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="http://www.mmamadhouse.com/gfl/">GFL</a></li>
		<li id="menu-item-26871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26871"><a href="http://www.mmamadhouse.com/category/promotions/c/cubicle-to-the-cage/">CTTC</a></li>
		<li id="menu-item-26872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26872"><a href="http://www.mmamadhouse.com/category/inside-the-cage/">Inside the Cage</a></li>
		<li id="menu-item-26849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26849"><a href="http://www.mmamadhouse.com/category/live-from-bangkok/">Live from Bangkok</a></li>
	</ul>
</li>
	<li id="menu-item-26879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26879"><a href="http://www.mmamadhouse.com/gfl/">iPPV</a></li>
</ul>
</li>
<li id="menu-item-34361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34361"><a href="http://www.globalcombatnetwork.com/">MMA Videos</a></li>
<li id="menu-item-26519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26519"><a href="http://www.mmamadhouse.com/category/mixed-martial-arts-news/">MMA News</a></li>
<li id="menu-item-34618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34618"><a title="Forum" href="http://www.global-mma.com/forum">Forum</a></li>
<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-26836"><a href="http://www.mmamadhouse.com/category/promotions/results-promotions/">Results</a>
<ul class="sub-menu">
	<li id="menu-item-26524" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26524"><a href="http://www.mmamadhouse.com/category/event-results/mma-news-fighters/">MMA Results</a></li>
	<li id="menu-item-26746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26746"><a href="http://www.mmamadhouse.com/category/event-results/muay-thai-results/">Muay Thai Results</a></li>
	<li id="menu-item-26571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26571"><a href="http://www.mmamadhouse.com/category/event-results/boxing-results/">Boxing Results</a></li>
	<li id="menu-item-26671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26671"><a href="http://www.mmamadhouse.com/category/event-results/kick-boxing/">Kick Boxing Results</a></li>
	<li id="menu-item-26747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26747"><a href="http://www.mmamadhouse.com/category/event-results/other-martial-arts-results/">Other Martial Arts</a></li>
</ul>
</li>
<li id="menu-item-26837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26837"><a href="http://www.mmamadhouse.com/category/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-32770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32770"><a href="http://www.mmamadhouse.com/category/staff/adammartinshow/">@AdamMartinShow</a></li>
	<li id="menu-item-26838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26838"><a href="http://www.mmamadhouse.com/category/staff/lopati/">@Lopati</a></li>
	<li id="menu-item-26839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26839"><a href="http://www.mmamadhouse.com/category/staff/prototypemmeh/">@PrototypeMMEH</a></li>
	<li id="menu-item-26840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26840"><a href="http://www.mmamadhouse.com/category/staff/caitlin-dieni/">Caitlin Dieni</a></li>
	<li id="menu-item-26841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26841"><a href="http://www.mmamadhouse.com/category/staff/carl-the-madman/">@CarlTheMadman</a></li>
	<li id="menu-item-26842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26842"><a href="http://www.mmamadhouse.com/category/staff/chris-gregory/">Chris Gregory</a></li>
	<li id="menu-item-26843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26843"><a href="http://www.mmamadhouse.com/category/staff/christoffe-gieck/">Christoffe Gieck</a></li>
	<li id="menu-item-26844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26844"><a href="http://www.mmamadhouse.com/category/staff/devin-ashard/">Devin Ashard</a></li>
	<li id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="http://www.mmamadhouse.com/category/staff/donald-pierce/">Donald Pierce</a></li>
	<li id="menu-item-26846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26846"><a href="http://www.mmamadhouse.com/category/staff/erik-allen/">Erik Allen</a></li>
	<li id="menu-item-26847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26847"><a href="http://www.mmamadhouse.com/category/staff/hr-baker/">HR Baker</a></li>
	<li id="menu-item-26848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26848"><a href="http://www.mmamadhouse.com/category/staff/jason-duncan/">Jason Duncan</a></li>
	<li id="menu-item-26850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26850"><a href="http://www.mmamadhouse.com/category/staff/jason-gemmer/">Jason Gemmer</a></li>
	<li id="menu-item-26851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26851"><a href="http://www.mmamadhouse.com/category/staff/jason-london/">Jason London</a></li>
	<li id="menu-item-26853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26853"><a href="http://www.mmamadhouse.com/category/staff/jimmy-baker/">Jimmy Baker</a></li>
	<li id="menu-item-26854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26854"><a href="http://www.mmamadhouse.com/category/staff/joel-certuche/">Joel Certuche</a></li>
	<li id="menu-item-26855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26855"><a href="http://www.mmamadhouse.com/category/staff/josh-oliveira/">Josh Oliveira</a></li>
	<li id="menu-item-26856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26856"><a href="http://www.mmamadhouse.com/category/staff/joshua-shackleford/">Joshua Shackleford</a></li>
	<li id="menu-item-26857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26857"><a href="http://www.mmamadhouse.com/category/staff/jorn-kristiansen/">Jørn Kristiansen</a></li>
	<li id="menu-item-26858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26858"><a href="http://www.mmamadhouse.com/category/staff/kahri-richardson/">Kahri Richardson</a></li>
	<li id="menu-item-26859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26859"><a href="http://www.mmamadhouse.com/category/staff/matthew-gaither/">Matthew Gaither</a></li>
	<li id="menu-item-26860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26860"><a href="http://www.mmamadhouse.com/category/staff/nibs/">Nibs</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="http://www.mmamadhouse.com/category/staff/nick-carroll/">Nick Carroll</a></li>
	<li id="menu-item-26862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26862"><a href="http://www.mmamadhouse.com/category/staff/peter-schreiber/">Peter Schreiber</a></li>
	<li id="menu-item-26863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26863"><a href="http://www.mmamadhouse.com/category/staff/rob-norbutt/">Rob Norbutt</a></li>
	<li id="menu-item-26864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26864"><a href="http://www.mmamadhouse.com/category/staff/ronin-carney/">Ronin Carney</a></li>
	<li id="menu-item-26865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26865"><a href="http://www.mmamadhouse.com/category/staff/sam-selander/">Sam Selander</a></li>
	<li id="menu-item-26866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26866"><a href="http://www.mmamadhouse.com/category/staff/skot-staff/">Skot</a></li>
	<li id="menu-item-26867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26867"><a href="http://www.mmamadhouse.com/category/staff/solid-staff/">Solid</a></li>
	<li id="menu-item-26868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26868"><a href="http://www.mmamadhouse.com/category/staff/spencer-pablodiablo-kirksey/">@Pablo_El_Diablo</a></li>
	<li id="menu-item-26869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26869"><a href="http://www.mmamadhouse.com/category/staff/stptattoo/">@StpTattoo</a></li>
	<li id="menu-item-26870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26870"><a href="http://www.mmamadhouse.com/category/staff/tray-davenport-staff/">Tray Davenport</a></li>
</ul>
</li>
<li id="menu-item-40988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40988"><a href="http://www.mmamadhouse.com/shop/">Store</a></li>
</ul>					</nav><!--.primary-->
					  
					  <div id="top-search">
						<form method="get" action="http://www.mmamadhouse.com/">
						  <input class="input-search" type="text" name="s" value="Search" onBlur="if(this.value=='') this.value='Search'" onFocus="if(this.value =='Search' ) this.value=''" />
						  <input type="submit" value="GO" id="submit" />
						</form>
					  </div>  
										<div class="clear"></div>
				</div>
	</header>
  	<div class="container_12">
		<div class="primary_content_wrap clearfix"><div id="content" class="grid_9 right">
	    <div id="post-50897" class="post post-50897 type-post status-publish format-standard has-post-thumbnail hentry category-fight-hard-mma category-hr-baker category-mixed-martial-arts-news category-mma-news-fighters category-press-release category-results-promotions tag-fight-hard-mma-2 tag-mma tag-mma-news tag-mma-results cat-8486-id cat-3732-id cat-27-id cat-2013-id cat-2780-id cat-2782-id">
      <article class="post-holder single-post">
        <header class="entry-header">
			  <h4>Fight Hard MMA Results 1/7/17</h4>
			  										<div class="post-meta">
					By <a href="http://www.mmamadhouse.com/author/stptattoo/" title="Posts by stptattoo" rel="author">stptattoo</a> on <time datetime="2017-01-07T17:23">January 7, 2017 
					<a href="http://www.mmamadhouse.com/category/promotions/f/fight-hard-mma/" rel="category tag">Fight Hard MMA</a>, <a href="http://www.mmamadhouse.com/category/staff/hr-baker/" rel="category tag">HR Baker</a>, <a href="http://www.mmamadhouse.com/category/mixed-martial-arts-news/" rel="category tag">MMA News</a>, <a href="http://www.mmamadhouse.com/category/event-results/mma-news-fighters/" rel="category tag">MMA Results</a>, <a href="http://www.mmamadhouse.com/category/promotions/press-release/" rel="category tag">PRESS RELEASE</a>, <a href="http://www.mmamadhouse.com/category/promotions/results-promotions/" rel="category tag">RESULTS</a>										<a href="http://www.mmamadhouse.com/fight-hard-mma-results-1717/#respond" class="comments-link" >0</a>				</div><!--.post-meta-->
			  		
        </header>
        				          				    <figure class="featured-thumbnail"><img width="301" height="174" src="http://www.mmamadhouse.com/images/2017/01/15909558_1402131343150758_2090152714_n-301x174.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="15909558_1402131343150758_2090152714_n" /></figure>
                          <div class="post-content">
          <div class='shareaholic-canvas' data-app-id='11697547' data-app='share_buttons' data-title='Fight Hard MMA Results 1/7/17' data-link='http://www.mmamadhouse.com/fight-hard-mma-results-1717/' data-summary=''></div><p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 Cust -->
<ins class="adsbygoogle"
     style="display:inline-block;width:700px;height:120px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4162634866"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<h1>Fight Hard MMA Results</h1>
<p><span style="color: #ff0000;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="4302235665"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></p>
<p><img class="alignnone size-large wp-image-50799" src="http://www.mmamadhouse.com/images/2017/01/https-2F2Fcdn.evbuc_.com2Fimages2F261472652F1952429250752F12Foriginal-590x295.jpg" alt="https-%2f%2fcdn-evbuc-com%2fimages%2f26147265%2f195242925075%2f1%2foriginal" width="590" height="295" srcset="http://www.mmamadhouse.com/images/2017/01/https-2F2Fcdn.evbuc_.com2Fimages2F261472652F1952429250752F12Foriginal-590x295.jpg 590w, http://www.mmamadhouse.com/images/2017/01/https-2F2Fcdn.evbuc_.com2Fimages2F261472652F1952429250752F12Foriginal-150x75.jpg 150w, http://www.mmamadhouse.com/images/2017/01/https-2F2Fcdn.evbuc_.com2Fimages2F261472652F1952429250752F12Foriginal-768x384.jpg 768w, http://www.mmamadhouse.com/images/2017/01/https-2F2Fcdn.evbuc_.com2Fimages2F261472652F1952429250752F12Foriginal-300x150.jpg 300w, http://www.mmamadhouse.com/images/2017/01/https-2F2Fcdn.evbuc_.com2Fimages2F261472652F1952429250752F12Foriginal.jpg 800w" sizes="(max-width: 590px) 100vw, 590px" /></p>
<p>Team MMAmadhouse will have HR Baker cageside for the results.</p>
<p><strong>Fight Hard MMA Card</strong></p>
<p>Steve Rustemeyer vs. Kyle Noblitt 265 lbs</p>
<p>Max McNeely vs. Mike Wright 265 lbs</p>
<p>Galen Livingson vs. C. Gideon 265 lbs</p>
<p>F. Mulabitinovic vs. Travis Draper 145 lbs</p>
<p>Chris Petty vs. Montuelle Prater 145 lbs</p>
<p>A. Livingston vs. Lucas Clay 170 lbs</p>
<p>Frank Cortez vs. Michael Carwile 185 lbs</p>
<p>Ray Allard vs. Charles Johnson 125 lbs</p>
<p><span style="color: #ff0000;">**Fights Subject To Change**</span></p>
<p><span style="color: #ff0000;"> <center><p style="text-align: center;"><a href="http://drakosports.com/">
<img src="http://www.mmamadhouse.com/images/2011/07/Drako-Banner-700x250.jpg " alt="MMA Gear" width="700" height="250" border="0" /></a></p></center>
</span></p>
<div class='shareaholic-canvas' data-app-id='11697548' data-app='share_buttons' data-title='Fight Hard MMA Results 1/7/17' data-link='http://www.mmamadhouse.com/fight-hard-mma-results-1717/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='11697555' data-app='recommendations' data-title='Fight Hard MMA Results 1/7/17' data-link='http://www.mmamadhouse.com/fight-hard-mma-results-1717/' data-summary=''></div>		                    </div><!--.post-content-->
      </article>
    </div><!-- #post-## -->
    
    
    <nav class="oldernewer">
      <div class="older">
        <a href="http://www.mmamadhouse.com/megan-anderson-vs-charmaine-tweet-elevated-to-interim-featherweight-title-fight/" rel="prev">&laquo; Previous post</a>      </div><!--.older-->
      <div class="newer">
              </div><!--.newer-->
    </nav><!--.oldernewer-->

    
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->
    <p class="nocomments">No Comments Yet.</p>	

<div class="clear"></div>
<div id="respond">

<h2>Leave a comment</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/fight-hard-mma-results-1717/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://www.mmamadhouse.com/wp-comments-post.php" method="post" id="commentform">


<p class="field"><label for="author">Name <small>*</small></label><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' /></p>

<p class="field"><label for="email">E-mail <small>* (required)</small></label><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' /></p>

<p class="field"><label for="url">Website </label><input type="text" name="url" id="url" value="" size="22" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><label for="comment">Comment <small>*</small></label><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>

<p class="align-right"><input name="submit" type="submit" id="submit" tabindex="5" value="Send" />
<input type='hidden' name='comment_post_ID' value='50897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf125e06be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>
</form>

</div>


  </div><!--#content-->
<aside id="sidebar" class="grid_3 list-2">
	<div id="text-13" class="widget">			<div class="textwidget"><a href="http://proambelts.com/referral" title="ProAmBelts | High Quality Custom Championship Belts"><img src="http://proambelts.com/images/ads/proambelts-vertical-ad-160x600-dark.jpg" alt="ProAmBelts | High Quality Custom Championship Belts" /></a>


</div>
		</div><div id="text-3" class="widget">			<div class="textwidget"></center>
<iframe width="225" height="370"
src="http://player.cinchcast.com/?userurl=mmamadhouseradio&platformId=1&assetType=multi&itemcount=6"
frameborder="0" allowfullscreen></iframe><div style="font-size:
10px;text-align: center; width:225px;"><a href="http://www.blogtalkradio.com/mma">Support Local MMA</a> with <a href="http://www.blogtalkradio.com/mmamadhouseradio">MMAmadhouse
Productions</a> on BlogTalkRadio</div>

<center><script id="sid0020000065743624053">(function() {function async_load(){s.id="cid0020000065743624053";s.src=(window.location.href.indexOf('file:///') > -1 ? 'http:' : '') + '//st.chatango.com/js/gz/emb.js';s.style.cssText="width:200px;height:600px;";s.async=true;s.text='{"handle":"madhousevideolounge","arch":"js","styles":{"a":"000000","b":100,"c":"FFFFFF","d":"FFFFFF","k":"000000","l":"000000","m":"000000","n":"FFFFFF","q":"000000","r":100,"cnrs":"0.35"}}';var ss = document.getElementsByTagName('script');for (var i=0, l=ss.length; i < l; i++){if (ss[i].id=='sid0020000065743624053'){ss[i].id +='_';ss[i].parentNode.insertBefore(s, ss[i]);break;}}}var s=document.createElement('script');if (s.async==undefined){if (window.addEventListener) {addEventListener('load',async_load,false);}else if (window.attachEvent) {attachEvent('onload',async_load);}}else {async_load();}})();</script>
</div>
		</div><div id="text-21" class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MH 10 Sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-3916947498268603"
     data-ad-slot="8034431263"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside><!--sidebar-->  </div>
  </div><!--.container-->
	<footer id="footer">
			<div id="copyright" class="clearfix">
						  
							<nav class="footer">
															</nav>
												<div id="footer-text">
														
															
													</div>
						<div class="clear"></div>
		</div>
	</footer>
</div><!--#main-->
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.mmamadhouse.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<div id="fb-root"></div> <!-- this is used by many Wordpress features and for plugins to work properly -->
</div>
</body>
</html>
<center>
<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"mmamadhouse","width":728,"height":90,"sid":"Chitika Default"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>
</center>
<!-- Dynamic page generated in 0.466 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-07 17:23:19 -->

<!-- super cache -->